Tagged Questions
3
votes
7answers
322 views
Better name for existsByUserNameAndPassword()
I wonder if there is a better name for a DB API function called existsByUserNameAndPassword() which returns boolean. There are more function called like this: existsByOldId()... It sounds a little bit ...
4
votes
3answers
409 views
What should I name these methods?
I have two interfaces, one with and one without generic type parameters. The non-generic interface is used internally so that I can store instances of the generic interface in a collection. All would ...