"Change product key" link is not available in Windows 8 or in Windows Server 2012

Article ID: 2750773 - View products that this article applies to.
Expand all | Collapse all

On This Page

Symptoms

When you try to change the product key in Windows 8 or in Windows Server 2012, you cannot find a "Change product key" link in the System item in Control Panel.

For example, you want to convert a default setup product key to a Multiple Activation Key (MAK) on a computer that is running Windows 8. However, you cannot find an element in the UI that lets you change the product key. 

Cause

This issue occurs because the "Change product key" link is not displayed if Windows 8 or Windows 2012 is not activated.

Resolution

To change the product key without first activating Windows, use one of the following methods:

Method 1

  1. Swipe in from the right edge of the screen, and then tap Search. Or, if you are using a mouse, point to the lower-right corner of the screen, and then click Search.
  2. In the search box, type Slui.exe 0x3.
  3. Tap or click the Slui.exe 0x3 icon.
  4. Type your product key in the Windows Activation window, and then click Activate.

Method 2

Run the following command at an elevated command prompt:
Cscript.exe %windir%\system32\slmgr.vbs /ipk <Your product key>
Note You can also use the Volume Activation Management Tool (VAMT) 3.0 to change the product key remotely, or if you want to change the product key on multiple computers.

More information

In Windows 7, a "Change product key" link is displayed when Windows is not activated.

Properties

Article ID: 2750773 - Last Review: November 5, 2012 - Revision: 2.0
Applies to
  • Windows 8
  • Windows 8 Enterprise
  • Windows 8 Pro
  • Windows Server 2012 Standard
  • Windows Server 2012 Essentials
  • Windows Server 2012 Datacenter
Keywords: 
kbprb kbexpertisebeginner kbsurveynew KB2750773

Give Feedback