Would you ever use curly braces for making your code more organized and readable? for instance I could have:
- (void)methodName {
...
// action 1
{
...
}
...
}
Where I'm using the curly braces to organize few statements that perform a certain task. My goal is also to make the code more readable. Is this a proper way of helping with code organization or should I rather organize using methods or?